FoodBanter.com

FoodBanter.com (https://www.foodbanter.com/)
-   Coffee (https://www.foodbanter.com/coffee/)
-   -   Gaggia steam problem (https://www.foodbanter.com/coffee/408504-gaggia-steam-problem.html)

Sla#s[_3_] 19-06-2011 01:10 PM

Gaggia steam problem
 
Could anyone offer a solution to a steam problem I'm having with my 'Gaggia
Espresso Dose'. The steam stops after about four seconds. The wand (Silva
mod) is clear and when the "Hot Water" button is pressed there is a good
flow. But when used for steam it just dies out after a few seconds.
I have de-scaled it (even though I live in Scotland and have never had to
de-scale a kettle - ever!). I can confirm it is getting hotter when the
steam button is pressed and it does produce good steam - just not for long
enough to foam the milk.

It otherwise works correctly.

TIA
Slatts



Sla#s[_3_] 21-06-2011 09:04 PM

Gaggia steam problem
 
Sla#s wrote:
Could anyone offer a solution to a steam problem I'm having with my
'Gaggia Espresso Dose'. The steam stops after about four seconds. The
wand (Silva mod) is clear and when the "Hot Water" button is pressed
there is a good flow. But when used for steam it just dies out after
a few seconds. I have de-scaled it (even though I live in Scotland and
have never
had to de-scale a kettle - ever!). I can confirm it is getting hotter
when the steam button is pressed and it does produce good steam -
just not for long enough to foam the milk.

It otherwise works correctly.

TIA
Slatts





You will all no doubt be delighted to learn that I fixed it.... Well ...

OK... someone might be! And as this seems to be reposted to several Coffee

web groups I though I would give you the word.







I was incorrect when I thought the secondary heating was working when the

steam button was pressed, the light coming on must have been one of those

annoying coincidences that engineers will be familiar with!



Further testing revealed that the Steam button switch had burnt out. It is
easy to

take apart (if you are use to mending watches :-) and responded to having

the contacts cleaned.



It all now works AOK.



jack77 30-07-2011 03:21 AM

Thank you for this sharing


All times are GMT +1. The time now is 02:05 AM.

Powered by vBulletin® Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
FoodBanter